Проблемы с подключением.
1 июня 2018 г, 11:01
Qv4nt

Пользователь

Рейтинг: 25

Сообщений: 10

Спасибок: 3

Всех приветствую. Я делал большой перерыв, в посещении данного сервера, но одна проблема как была, так и осталась. Я не имею понятия, с чем это связано, но при подключении к серверу, я каждый раз скачиваю весь мод, но при этом даже не до конца, а на 98%. (м.б. это так у всех, но почитав статью мутного, я понял, что по идее, должно качаться 3 файла, и для решения проблемы можно попросить друзьяшку скинуть файлы, но друзьяшки с сервера нет( ). Из этого вытекает следующая проблема - High Latensy. Её причину я уже знаю, и эта проблема вытекает из предидущей, т.е. когда у меня качается мод (3-4 минуты) у меня как по-волшебству наростает пинг, а сервер начинает проверять пинг игрока как раз в тот момент, когда начинается загрузка файлов (т.е. после неё, но всё же пинг не успевает упасть к тому моменту). И так получается, что когда я захожу на сервер, меня тут же кикает из-за пинга. Обидно, ведь перезаходов для успешного подключения требуется от 2 до 19.

Третья проблема не относится к предидущим двум. Заключается она в том, что у меня нет части эффектов сервера, и вообще нет звуков мода. При том, команда !quake совершенно не помогает.

Прошу, посоветуйте что нибудь для решения проблем, т.к. вместо удовольствия от игры, с прилежащей Warcraft моду атмосферой, я пролучаю сплошную нервотрёпку, и обсолютно без антуража всеми нами любимой игры.

Отредактировал: Qv4nt, 1 июня 2018 г, 14:43

Во Славу Плети!!!


1 июня 2018 г, 21:02
KALBASKA

Администратор

Рейтинг: 57

Сообщений: 37

Спасибок: 4

Qv4nt писал:

Всех приветствую. Я делал большой перерыв, в посещении данного сервера, но одна проблема как была, так и осталась. Я не имею понятия, с чем это связано, но при подключении к серверу, я каждый раз скачиваю весь мод, но при этом даже не до конца, а на 98%. (м.б. это так у всех, но почитав статью мутного, я понял, что по идее, должно качаться 3 файла, и для решения проблемы можно попросить друзьяшку скинуть файлы, но друзьяшки с сервера нет( ). Из этого вытекает следующая проблема - High Latensy. Её причину я уже знаю, и эта проблема вытекает из предидущей, т.е. когда у меня качается мод (3-4 минуты) у меня как по-волшебству наростает пинг, а сервер начинает проверять пинг игрока как раз в тот момент, когда начинается загрузка файлов (т.е. после неё, но всё же пинг не успевает упасть к тому моменту). И так получается, что когда я захожу на сервер, меня тут же кикает из-за пинга. Обидно, ведь перезаходов для успешного подключения требуется от 2 до 19.

Третья проблема не относится к предидущим двум. Заключается она в том, что у меня нет части эффектов сервера, и вообще нет звуков мода. При том, команда !quake совершенно не помогает.

Прошу, посоветуйте что нибудь для решения проблем, т.к. вместо удовольствия от игры, с прилежащей Warcraft моду атмосферой, я пролучаю сплошную нервотрёпку, и обсолютно без антуража всеми нами любимой игры.

Я думаю проблема в скорости интэрнета дружысче

2 июня 2018 г, 05:57
Qv4nt

Пользователь

Рейтинг: 25

Сообщений: 10

Спасибок: 3

KALBASKA писал:
Qv4nt писал:

Всех приветствую. Я делал большой перерыв, в посещении данного сервера, но одна проблема как была, так и осталась. Я не имею понятия, с чем это связано, но при подключении к серверу, я каждый раз скачиваю весь мод, но при этом даже не до конца, а на 98%. (м.б. это так у всех, но почитав статью мутного, я понял, что по идее, должно качаться 3 файла, и для решения проблемы можно попросить друзьяшку скинуть файлы, но друзьяшки с сервера нет( ). Из этого вытекает следующая проблема - High Latensy. Её причину я уже знаю, и эта проблема вытекает из предидущей, т.е. когда у меня качается мод (3-4 минуты) у меня как по-волшебству наростает пинг, а сервер начинает проверять пинг игрока как раз в тот момент, когда начинается загрузка файлов (т.е. после неё, но всё же пинг не успевает упасть к тому моменту). И так получается, что когда я захожу на сервер, меня тут же кикает из-за пинга. Обидно, ведь перезаходов для успешного подключения требуется от 2 до 19.

Третья проблема не относится к предидущим двум. Заключается она в том, что у меня нет части эффектов сервера, и вообще нет звуков мода. При том, команда !quake совершенно не помогает.

Прошу, посоветуйте что нибудь для решения проблем, т.к. вместо удовольствия от игры, с прилежащей Warcraft моду атмосферой, я пролучаю сплошную нервотрёпку, и обсолютно без антуража всеми нами любимой игры.

Я думаю проблема в скорости интэрнета дружысче

Нет, к сожалению, скорость колеблется от 2 до 4 МБ\сек. (только сейчас, я у бабушки и инет фуфло)


Во Славу Плети!!!

2 июня 2018 г, 10:35
KALBASKA

Администратор

Рейтинг: 57

Сообщений: 37

Спасибок: 4

http://www.speedtest.net/result/7360272386][IMG]http://www.speedtest.net/result/7360272386.png всётаки у тебя проблема со скорастью это мой нет

Отредактировал: KALBASKA, 2 июня 2018 г, 10:36
2 июня 2018 г, 10:41
Qv4nt

Пользователь

Рейтинг: 25

Сообщений: 10

Спасибок: 3

 

KALBASKA писал:

http://www.speedtest.net/result/7360272386][IMG]http://www.speedtest.net/result/7360272386.png всётаки у тебя проблема со скорастью это мой нет

Ладно, доапустим у меня плохой инет, а тртья проблема?

 


Во Славу Плети!!!

2 июня 2018 г, 12:22
Ezhik

Администратор

Рейтинг: 186

Сообщений: 71

Спасибок: 23

Qv4nt писал:

 

KALBASKA писал:

http://www.speedtest.net/result/7360272386][IMG]http://www.speedtest.net/result/7360272386.png всётаки у тебя проблема со скорастью это мой нет

Ладно, доапустим у меня плохой инет, а тртья проблема?

 

Снеси все файлы серва и ставь по новой, тогда исчезнет 3 проблема, скорее всего, проверь до кучи всякие PhysX и т.д.

Спасибо сказали: Qv4nt
Последняя активность


Топ 5 пользователей





Warcraft-Arena